Dumb UCF applet

It seems that EMC has changed their release policy, and now we got support of JRE 1.7.0_55 in webtop within two weeks after general availability of JRE 1.7.0_55, or may be it is just a happenstance, judge for yourselves what is more probable, below I provided release dates of JRE and corresponding webtop versions (actually, it’s worth to note that both webtop 6.7SP2P05 and 6.7SP2P07 did not support corresponding JRE versions fully – it was required to relax JRE security settings to get working UCF):
Continue reading