Q & A. XVII

Hi Andrey

I read through your PoC regarding Documentum Content Server and saw your comments about that the vendors mitigations were incomplete and generally the vendor was not responding as this would normally be the case.

Do you have any information, if current versions of Documentum (16.x) are still vulnerable for the attacks?
Or generally if the vendor reacts now more responsibly to security issues?

Your insights would be appreciated.

Hi, if my memory serves me right, there are about 5-7 security vulnerabilities in Documentum CS, which were not mitigated at all or mitigations were incomplete.